PHP userland backwards compatibility layer that emulates PHP 5.5+ core functions.

⌈⌋ branch:  upgrade.php


Verification

Please demonstrate that you are human, not a spider or robot

 _____   _____   ______    __   ______  ______  ______  ____  
|  __ \ |  __ \ |  ____|  / /  |  ____||  ____||  ____||___ \ 
| |  | || |  | || |__    / /_  | |__   | |__   | |__     __) |
| |  | || |  | ||  __|  | '_ \ |  __|  |  __|  |  __|   |__ < 
| |__| || |__| || |____ | (_) || |     | |____ | |      ___) |
|_____/ |_____/ |______| \___/ |_|     |______||_|     |____/ 

Enter security code shown above: