upgrade.php: Ticket Change Details
PHP userland backwards compatibility layer that emulates PHP 5.5+ core functions.

⌈⌋ branch:  upgrade.php


Ticket Change Details

Overview

Artifact ID: 1ed212258dbea49a850bb2a471518de4be517161
Ticket: ecbfb5a08531b8c281c3f19e3943aecb90157fc2
Composer Package
User & Date: anonymous 2015-07-25 18:53:27
Changes

  1. Change icomment to:

    Did you plan to have a composer package of you library?

  2. Change login to "anonymous"
  3. Change mimetype to "text/x-fossil-plain"
  4. Change private_contact to "63a897d7f30556994c9a509adac1dfdb4804338a"
  5. Change severity to "Cosmetic"
  6. Change status to "Open"
  7. Change title to "Composer Package"
  8. Change type to "Feature_Request"