Internet radio browser GUI for music/video streams from various directory services.

⌈⌋ branch:  streamtuner2


History Of Ticket c4b5ac039a6d595bc3237dc6c5e06ab3e56019ae

Artifacts Associated With Ticket c4b5ac039a6d595bc3237dc6c5e06ab3e56019ae

  1. Ticket change [a830763b9a] (rid 4663) by nobody on 2023-08-17 16:08:57:

    1. foundin initialized to: "2.2.2"
    2. icomment:
      The following appears during preinstall:
      
      
      
      Searching for requests
      Reading https://pypi.python.org/simple/requests/
      Downloading https://files.pythonhosted.org/packages/9d/be/10918a2eac4ae9f02f6cfe6414b7a155ccd8f7f9d4380d62fd5b955065c3/requests-2.31.0.tar.gz#sha256=942c5a758f98d790eaed1a29cb6eefc7ffb0d1cf7af05c3d2791656dbd6ad1e1
      Best match: requests 2.31.0
      Processing requests-2.31.0.tar.gz
      Writing c:\users\romulus\appdata\local\temp\easy_install-q6b9bo\requests-2.31.0\setup.cfg
      Running requests-2.31.0\setup.py -q bdist_egg --dist-dir c:\users\romulus\appdata\local\temp\easy_install-q6b9bo\requests-2.31.0\egg-dist-tmp-yxehah
      
      ==========================
      Unsupported Python version
      ==========================
      This version of Requests requires at least Python 3.7, but
      you're trying to install it on Python 2.7. To resolve this,
      consider upgrading to a supported Python version.
      
      If you can't upgrade your Python version, you'll need to
      pin to an older version of Requests (<2.28).
      error: Setup script exited with 1
      
    3. login: "nobody"
    4. mimetype: "text/plain"
    5. private_contact initialized to: "bec96c7539b63e6ddd7c4997c762e38434b8f30c"
    6. severity initialized to: "Severe"
    7. status initialized to: "Open"
    8. title initialized to: "Incompatible dependency and python versions"
    9. type initialized to: "Build_Problem"
  2. Ticket change [2c37d629a7] (rid 4664) by nobody on 2023-08-17 16:10:16:

    1. login: "nobody"
    2. mimetype: "text/x-markdown"
    3. priority changed to: "Immediate"
    4. resolution changed to: "Open"
    5. title changed to:
      Incompatible dependency and python versions (Win64)