PHP userland backwards compatibility layer that emulates PHP 5.5+ core functions.

⌈⌋ branch:  upgrade.php


Ticket Change Details

Overview

Artifact ID: 6e66beca29d745b6611634103a31d6b2481db8a3
Ticket: ecbfb5a08531b8c281c3f19e3943aecb90157fc2
Composer Package
User & Date: anonymous 2016-04-26 09:13:20
Changes

  1. Change icomment to:

    Hi,

    Would you be opposed to others adding upgradephp to packagist? If not, would you mind if such a package uses `upgradephp/upgradephp` as package name?

    On a side note, with the current settings it is not possible to clone this project, so any git clone/mirror can only update *all* the code at once instead of copying the incremental commits from the fossil repo.

    greeting, Potherca

  2. Change login to "anonymous"
  3. Change mimetype to "text/x-fossil-plain"