PHP userland backwards compatibility layer that emulates PHP 5.5+ core functions.

โŒˆโŒ‹ โŽ‡ branch:  upgrade.php

Move PHP 4.1-5.0 code out into separate include ext/php50.php.
mario authored 949 days ago last checkin 4d4222f05
๐Ÿ“‚ devtools upgradephp-15โ€นโ€บ 2728 days ago
๐Ÿ“‚ tests1all upgradephp-15โ€นโ€บ 2728 days ago
๐Ÿ“‚ tests2filter upgradephp-15โ€นโ€บ 2728 days ago
๐Ÿ“„ README Add ellipse โ€ฆ paramized call support and ->is handler.โ€นโ€บ 1327 days ago
๐Ÿ“„ gettext.txt upgradephp-15โ€นโ€บ 2728 days ago
๐Ÿ“„ runtest upgradephp-15โ€นโ€บ 2728 days ago
๐Ÿ“„ updoc upgradephp-15โ€นโ€บ 2728 days ago

doc

Empty Page