PHP userland backwards compatibility layer that emulates PHP 5.5+ core functions.

โŒˆโŒ‹ โŽ‡ branch:  upgrade.php

Move PHP 4.1-5.0 code out into separate include ext/php50.php.
mario authored 687 days ago last checkin 4d4222f05
๐Ÿ“‚ contrib upgradephp-16โ€นโ€บ 2466 days ago
๐Ÿ“‚ nonstandard upgradephp-16โ€นโ€บ 2466 days ago
๐Ÿ“‚ stubs upgradephp-15โ€นโ€บ 2466 days ago
๐Ÿ“‚ unfinished upgradephp-15โ€นโ€บ 2466 days ago
๐Ÿ“„ bcmath.php upgradephp-12โ€นโ€บ 2466 days ago
๐Ÿ“„ ctype.php upgradephp-8โ€นโ€บ 2466 days ago
๐Ÿ“„ ftp.php upgradephp-1โ€นโ€บ 2466 days ago
๐Ÿ“„ gettext.php upgradephp-11โ€นโ€บ 2466 days ago
๐Ÿ“„ password.php Add ircmaxells password_compat in ext/โ€นโ€บ 1193 days ago
๐Ÿ“„ pdo.pgsql.php upgradephp-15โ€นโ€บ 2466 days ago
๐Ÿ“„ pdo.php upgradephp-14โ€นโ€บ 2466 days ago
๐Ÿ“„ pdo.sqlite.php upgradephp-15โ€นโ€บ 2466 days ago
๐Ÿ“„ php40.php upgradephp-15โ€นโ€บ 2466 days ago
๐Ÿ“„ php40array.php upgradephp-16โ€นโ€บ 2466 days ago
๐Ÿ“„ php50.php Move PHP 4.1-5.0 code out into separate include ext/php50.php.โ€นโ€บ 687 days ago
๐Ÿ“„ pspell.php pspell extensionโ€นโ€บ 2466 days ago
๐Ÿ“„ uncommon_functions.php upgradephp-16โ€นโ€บ 2466 days ago
๐Ÿ“„ var_export54.php Variant of var_export that utilizes php 5.4 array [] syntax.โ€นโ€บ 952 days ago
๐Ÿ“„ xmlentities.php upgradephp-16โ€นโ€บ 2466 days ago

ext

Empty Page